<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
	  <base href="http://themcleodreport.ca/columns/1487-a-long-way-from-green.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="London Ontario, boulevards, Cory Morningstar, Councillor Virginia Ridley, green city, rain gardens" />
  <meta name="author" content="Philip McLeod" />
  <meta name="description" content="One of the goals for London, as determined by its city council, is to become the Greenest City in Canada. Enroute to that we still see fit to demand citizens cut down trees now that someday could – could, mind you – distract motorists from seeing a stop sign. " />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>A long way from green</title>
  <link href="/component/jcomments/feed/com_content/1487.html" rel="alternate" type="application/rss+xml" title="A long way from green" />
  <link rel="stylesheet" href="/components/com_jcomments/tpl/default/style.css?v=3002" type="text/css" />
  <link rel="stylesheet" href="/libraries/gantry/css/grid-12.css" type="text/css" />
  <link rel="stylesheet" href="/libraries/gantry/css/gantry.css" type="text/css" />
  <link rel="stylesheet" href="/libraries/gantry/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_paradox/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_paradox/css/style3.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_paradox/css/extensions.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_paradox/css/demo-styles.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_paradox/css/splitmenu.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_paradox/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_paradox/css/typography.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_paradox/css/rt_paradox-custom.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_kweather/assets/css/mod_kweather.css" type="text/css" />
  <link rel="stylesheet" href="http://themcleodreport.ca/modules/mod_kweather/assets/css/kweather.css" type="text/css" />
  <style type="text/css">
a, .readonstyle-link .readon span, .readonstyle-link .readon .button, #more-articles, .readonstyle-link #rt-top .readon span, .readonstyle-link #rt-feature .readon span, .readonstyle-link #rt-footer-surround .readon span, .readonstyle-link #rt-top .readon .button, .readonstyle-link #rt-feature .readon .button, .readonstyle-link #rt-footer-surround .readon .button, #current {color:#4bad28;}

  </style>
  <script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
  <script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/libraries/gantry/js/gantry-inputs.js" type="text/javascript"></script>
  <script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
function ctSetCookie(c_name, value) {
    document.cookie = c_name + "=" + escape(value) + "; path=/";
}
ctSetCookie("ct_checkjs", "a36b52686c6ae8518fd4639512ef2452");
    		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-22949649-1', 'auto');
		__gaTracker('send', 'pageview');
	InputsExclusion.push('.content_vote','#rt-popup','#rt-popuplogin','#vmMainPage')
  </script>

<script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

</head>
	<body  class="backgroundlevel-low bodylevel-high cssstyle-style3 readonstyle-button font-family-georgia font-size-is-default menu-type-splitmenu col12 option-com-content menu-columns ">
		<div id="rt-page-surround">
						<div id="rt-drawer">
				<div class="rt-container">
										<div class="clear"></div>
				</div>
			</div>
									<div id="rt-top">
				<div class="rt-container">
										<div class="rt-grid-4 rt-alpha">
                    <div class="flushbottompm rt-block-scroller">
                    <div class="rt-block ">
				<div class="rt-module-surround">
										<div class="rt-module-inner">
						<div class="module-content">
		                	

<div class="customflushbottompm"  >
	<p><a href="/index.php"><img src="/images/stories/philip-mcleod.jpg" alt="Philip Mcleod" title="Philip Mcleod" style="border: 0;" width="302" border="0" height="166" /></a></p></div>
							<div class="clear"></div>
						</div>
					</div>
				</div>
            </div>
                </div>
		
</div>
<div class="rt-grid-8 rt-omega">
                        <div class="rt-block rt-block-scroller">
				<div class="rt-module-surround">
										<div class="rt-module-inner">
						<div class="module-content">
		                	

<div class="custom"  >
	<p><a href="/index.php"><img class="mcleod" src="/images/stories/mcleod-report.jpg" alt="The McLeod Report - London, Ontario" title="The McLeod Report - London, Ontario" border="0" /></a></p>
<p class="mcleod">A regular commentary on civic affairs in London, Canada by journalist Philip McLeod.</p></div>
							<div class="clear"></div>
						</div>
					</div>
				</div>
            </div>
        	
</div>
					<div class="clear"></div>
				</div>
			</div>
						<div id="rt-topbar"></div>
			<div id="rt-page-background">
				<div id="rt-page-background2">
										<div class="rt-container">
												<div id="rt-navigation" class="centered"><div id="rt-navigation2"><div id="rt-navigation3">
							
<div class='nopill'><div class="rt-splitmenu">
	<div class="rt-menubar">
	    <ul class="menutop level1" >
	        	                     <li class="item65" >
                            <a class="orphan item" href="/"  >
                    <span>
                    Home                                        </span>
                </a>
                                </li>
        	        	                     <li class="item101 active" id="current">
                            <a class="orphan item" href="/columns.html"  >
                    <span>
                    Columns                                        </span>
                </a>
                                </li>
        	        	                     <li class="item96" >
                            <a class="orphan item" href="/news-events.html"  >
                    <span>
                    News &amp; Events                                        </span>
                </a>
                                </li>
        	        	                     <li class="item98" >
                            <a class="orphan item" href="/contact.html"  >
                    <span>
                    Contact                                        </span>
                </a>
                                </li>
        	        	                     <li class="item99" >
                            <a class="orphan item" href="/sources.html"  >
                    <span>
                    Sources                                        </span>
                </a>
                                </li>
        	        	                     <li class="item105" >
                            <a class="orphan item" href="/publications.html"  >
                    <span>
                    Publications                                        </span>
                </a>
                                </li>
        	        	    </ul>
	</div>
</div></div>
					    	<div class="clear"></div>
						</div></div></div>
																		<div id="rt-subnavigation" class="centered">
												    	<div class="clear"></div>
						</div>
																																				<div id="rt-body-background">
							<div id="rt-body-overlay">
																															    				<div id="rt-main" class="sa4-mb8">
            <div class="rt-main-inner">
					<div class="rt-section-surround">
						<div class="rt-row-surround">
                                                                                                            <div class="rt-grid-4 rt-pull-8">
                <div id="rt-sidebar-a">
                                    <div class="title3 box5">
                    <div class="rt-block">
				<div class="rt-module-surround">
										<div class="module-title"><h2 class="title">Subscribe, It's Free</h2></div>
	                					<div class="rt-module-inner">
						<div class="module-content">
		                	<style type="text/css"><!--div.modns tr, div.modns td { border: none; padding: 3px; }--></style><div class="modns"><form action="http://themcleodreport.ca/columns/1487-a-long-way-from-green.html" method="post">
<div class="modnsintro"></div>
<table><tr><td colspan="2">Anti-Spam Q: Is fire hot or cold?</td></tr><tr><td></td><td><input class="modns inputbox title3 box5" type="text" name="modns_anti_spam_answer" size="20"/></td></tr>
<tr><td>Name:</td><td><input class="modns inputbox title3 box5" type="text" name="m_name" size="20"/></td></tr>
<tr><td>Email:</td><td><input class="modns inputbox title3 box5" type="text" name="m_email" size="20"/></td></tr>
<tr><td colspan="2"><input class="modns button title3 box5" type="submit" value="Subscribe to Newsletter" style="width: 100%"/></td></tr></table></form></div>
							<div class="clear"></div>
						</div>
					</div>
				</div>
            </div>
                </div>
		                <div class="feedpm">
                    <div class="rt-block">
				<div class="rt-module-surround">
										<div class="rt-module-inner">
						<div class="module-content">
		                	

<div class="customfeedpm"  >
	<p><img style="border: 0;" src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" width="16" height="16" /><a title=" Subscribe to RSS Feed" type="application/rss+xml" href="http://feeds2.feedburner.com/themcleodreport" rel="alternate"> Subscribe to RSS Feed</a></p>
<strong><script type="text/javascript">
//<![CDATA[
var date_ob = new Date()
var mon = new Array()
mon[0] = "January"
mon[1] = "February"
mon[2] = "March"
mon[3] = "April"
mon[4] = "May"
mon[5] = "June"
mon[6] = "July"
mon[7] = "August"
mon[8] = "September"
mon[9] = "October"
mon[10] = "November"
mon[11] = "December"

var day = new Array()
day[0] = "Sunday"
day[1] = "Monday"
day[2] = "Tuesday"
day[3] = "Wednesday"
day[4] = "Thursday"
day[5] = "Friday"
day[6] = "Saturday"

document.write(day[date_ob.getDay()] +
", " + mon[date_ob.getMonth()] +  " " +
date_ob.getDate() + ", " + date_ob.getFullYear())
// ]]></script></strong></div>
							<div class="clear"></div>
						</div>
					</div>
				</div>
            </div>
                </div>
		                <div class="title3 weather nomargintop nopaddingtop">
                    <div class="rt-block">
				<div class="rt-module-surround">
										<div class="module-title"><h2 class="title">Local Weather</h2></div>
	                					<div class="rt-module-inner">
						<div class="module-content">
		                	
<div id="weather_k1_id117" class="weather_k1">

	<div class="weather_k1_c">
		<div class="weather_k1_cleft">
			<img class="kw_icon_big" src="http://themcleodreport.ca/media/mod_kweather/icons/default/26.png" title="" alt=""/>
			<p class="kw_current_temp">
				0.3&deg;C			</p>
		</div>
		<div class="weather_k1_cright">
		        				<p class="weather_k1_city">London</p>
						
							<div class="kw_row">Overcast</div>
						
							<div class="kw_row">Humidity: 86%	</div>
						
							<div class="kw_row">Wind: NNW at  6.4&nbsp;kmh</div>
					</div>
		<div class="kw_logo"><a href="http://www.wunderground.com/?apiref=4d529619c9f1e55e"><img src="/modules/mod_kweather/assets/images/Wunderground-logo/wundergroundLogo_white_horz.png"
			title="Wunderground" width="126px" /></a>
		</div>

		<div style="clear:both"></div>		
	</div>
	<div style="clear:both"></div>
	<div class="weather_k1_forecasts"><div class="block_even" style="float:left;width:25%"><span class="weather_k1_day">Friday</span><br style="clear:both" /><span class="weather_k1_icon"><img class="kw_icon" src="http://themcleodreport.ca/media/mod_kweather/icons/default/28.png"/></span><br style="clear:both" /><span class="weather_k1_temp">-1&deg;C/1&deg;C</span></div><div class="block_odd" style="float:left;width:25%"><span class="weather_k1_day">Saturday</span><br style="clear:both" /><span class="weather_k1_icon"><img class="kw_icon" src="http://themcleodreport.ca/media/mod_kweather/icons/default/16.png"/></span><br style="clear:both" /><span class="weather_k1_temp">-5&deg;C/2&deg;C</span></div><div class="block_even" style="float:left;width:25%"><span class="weather_k1_day">Sunday</span><br style="clear:both" /><span class="weather_k1_icon"><img class="kw_icon" src="http://themcleodreport.ca/media/mod_kweather/icons/default/26.png"/></span><br style="clear:both" /><span class="weather_k1_temp">0&deg;C/2&deg;C</span></div><div class="block_odd" style="float:left;width:25%"><span class="weather_k1_day">Monday</span><br style="clear:both" /><span class="weather_k1_icon"><img class="kw_icon" src="http://themcleodreport.ca/media/mod_kweather/icons/default/11.png"/></span><br style="clear:both" /><span class="weather_k1_temp">-3&deg;C/8&deg;C</span></div></div>    <div style="display:none">KWeather is powered by <a href="http://kaleidoscoop-web.com">Kaleidoscoop</a></div>
    <div style="clear:both"></div>
</div>


							<div class="clear"></div>
						</div>
					</div>
				</div>
            </div>
                </div>
		                <div class="title3">
                    <div class="rt-block">
				<div class="rt-module-surround">
										<div class="module-title"><h2 class="title">Follow Me On</h2></div>
	                					<div class="rt-module-inner">
						<div class="module-content">
		                	

<div class="customtitle3"  >
	<p class="social"><a href="http://www.facebook.com/people/Philip-R-McLeod/602195583" target="_blank"><img src="/images/stories/icons/facebook.png" alt="Philip McLeod on Facebook" title="Philip McLeod on Facebook" style="margin-left: 10px; margin-right: 10px;" class="social" border="0" height="50" width="50" /></a><a href="http://twitter.com/philipmcleod" target="_blank"><img src="/images/stories/icons/twitter.png" alt="Philip McLeod on Twitter" title="Philip McLeod on Twitter" style="margin-left: 10px; margin-right: 10px;" class="social" border="0" height="50" width="50" /></a></p></div>
							<div class="clear"></div>
						</div>
					</div>
				</div>
            </div>
                </div>
		                    <div class="rt-block">
				<div class="rt-module-surround">
										<div class="rt-module-inner">
						<div class="module-content">
		                	<div class="ads">
	
<div style="text-align:left;">



<!-- side bar -->
<ins class="adsbygoogle"
	style="display:block;"
	data-ad-client="ca-pub-1650249079894070"
	data-ad-slot="3173569947"
	data-ad-format="auto"
	data-ad-type="image"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>							<div class="clear"></div>
						</div>
					</div>
				</div>
            </div>
        	
                </div>
            </div>

                                                                                                                                                                    <div class="rt-grid-8 rt-push-4 rt-omega">
                                                                                <div id="rt-content-top">
                                            <div class="rt-grid-8 rt-alpha rt-omega">
                        <div class="rt-block">
				<div class="rt-module-surround">
										<div class="rt-module-inner">
						<div class="module-content">
		                	<div class="ads">
	
<div style="text-align:center;">



<!-- above content -->
<ins class="adsbygoogle"
	style="display:block;"
	data-ad-client="ca-pub-1650249079894070"
	data-ad-slot="3102531147"
	data-ad-format="auto"
	data-ad-type="image"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>							<div class="clear"></div>
						</div>
					</div>
				</div>
            </div>
        	
</div>
                                            <div class="clear"></div>
                                        </div>
                                                                                <div class="rt-block">
                                                                                <div class="">
                                            <div id="rt-mainbody">
                                            	<div class="component-content rt-joomla">
	                                                	<div class="rt-article">
		<div class="item-page ">
		
									
				
						
			<div class="rt-articleinfo">
				<div class="rt-articleinfo2">
															<div class="rt-article-icons">
						<ul class="actions">
																				<li class="print-icon">
								<a href="/columns/1487-a-long-way-from-green.html?tmpl=component&amp;print=1&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print"  /></a>							</li>
									
														<li class="email-icon">
								<a href="/component/mailto/?tmpl=component&amp;template=rt_paradox&amp;link=b5c7569844575f21bc04d94f2f9bf545a5785a21" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/media/system/images/emailButton.png" alt="Email"  /></a>							</li>
													
																				</ul>
					</div>
									</div>
			</div>
						
							
			<div class="module-title-surround">
							<div class="module-title">
					<h1 class="title">
													A long way from green											</h1>
				</div>
				
			</div>
							
				
				
				
									
																				<p><em><strong>LATEST REPORT #1,144:</strong> One of the goals for London, as determined by its city council, is to become the Greenest City in Canada. Enroute to that we still see fit to demand citizens cut down trees now that someday could – could, mind you – distract motorists from seeing a stop sign.&nbsp;</em></p>
<p style="text-align: right;"><strong>Monday, March 21, 2016 – LondonOntario</strong></p>
<p>Good day, and welcome to spring.&nbsp;</p>
<p>Perhaps in anticipation, at its last meeting before City Hall emptied for the annual March Break, city council’s civic works committee unanimously passed a motion to ask the administration to review bylaws “governing landscape material on boulevard areas and report back . . . with options to permit rain gardens, mulch and hard mulch materials.”</p>
<p>See item 14 in these <a href="http://sire.london.ca/agdocs.aspx?doctype=agenda&amp;itemid=42011" target="_blank">minutes</a>.</p>
<p><img class="caption" title="The trees in front of this stop sign have to go, the city decrees." src="/images/CORY PIX.jpg" alt="" align="left" />Ironically, at just about the same moment representatives of the civic administration were visiting, once again, properties on Trevithen Street , just west of Wellington Road in south London, with a threat to cut down 21 small trees that are, allegedly, blocking, or could someday block, clear access to stop signs.</p>
<p>Sometimes, it seems, the more London’s ruling class proclaims its wishes to become Canada’s Greenest City the more its bureaucratic arm thwarts citizen attempts to help us do just that.</p>
<p>The property on Trevithen that seems to bother City Hall most is located at number 69. It is owned by Cory Morningstar, an environmentalist and citizen activist whose Twitter handle provides a clue: @elleprovocateur.</p>
<p>Whatever your point of view about these things, Ms. Morningstar has without doubt London’s most unusual and intriguing yard. And that includes the boulevards – yes, two of them because her property sits on the corner of Trevithen and Raywood Avenue.</p>
<p>Virtually every square centimetre of her property, including the boulevards in front and to the side is covered with flowering plants, shrubs, and trees both small and large. There is no grass, not a single blade.&nbsp;</p>
<p>In the late spring, summer and early fall, when everything is growing and green and often in bloom, hers is a gorgeous property to visit, a refreshing and uplifting change from the otherwise yard after yard of boring green grass so many Canadian urbanites seem to favour.</p>
<p>Ms. Morningstar loves her garden, and she works it every day, weeding and hoeing and planting and relocating and pruning.</p>
<p>It’s not a love shared by everyone, however, and in particular over the years by officials at City Hall who seem forever determined to find ways to trim her back. This time it’s some – not all – of the trees on the boulevard. These could – could, mind you – represent a distraction to motorists approaching the four-way stop at the corner of Trevithen and Raywood.</p>
<p>It’s not a busy intersection. While Ms. Morningstar and I stood outside for an hour one morning a few weeks ago talking about the latest edict from City Hall, three cars and two buses went past.&nbsp;</p>
<p>In the 20 years Ms. Morningstar has lived in her house she doesn’t recall there ever being an accident at that intersection. Nevertheless, it boasts eight stop signs, two facing each direction.&nbsp;</p>
<p>As Ms. Morningstar remarked, “You’d have to be blind not to see the stop signs even with the trees, and then of course you shouldn’t be driving anyway.” She laughed.&nbsp;</p>
<p>Admittedly, there is a bylaw regarding boulevards, which are owned by the city. They are supposed to be grass, except for the portion required for a residential driveway. And there is a bylaw about that, too.</p>
<p>The motion the civic works committee passed – and which is on the agenda for city council’s meeting Tuesday – came after <a href="http://sire.london.ca/view.aspx?cabinet=published_meetings&amp;fileid=220500" target="_blank">a letter</a> from Councillor Virginia Ridley.</p>
<p>“Many Londoners are looking for options in landscaping to be sustainable, low-maintenance and aesthetically pleasing,” Ms. Ridley said in the letter.&nbsp;</p>
<p>In actual fact, many Londoners have not waited for City Hall to act. All over the city are examples of alternatives to lawn. Ms. Morningstar’s is probably most extreme example, and she will readily admit it is not low-maintenance. But it is sustainable; it does provide food for her family and habitat for all sorts of wild critters. And it does reduce her summer cooling costs to zero.&nbsp;</p>
<p>A green city is one where all sorts of alternative environmental ideas and solutions are tolerated, where the notion of nature is embraced in all its freedom and glory, and occasionally, mess. A green city is not uptight. And it sure as heck would not put a stop sign ahead of a tree, certainly not when the avowed goal of London is to plant one million trees over the next 10 years.</p>
<p>Sadly, no matter how much we wish it was so, London is not a green city. Long way from it, actually.&nbsp;</p> 												
			
				
								
			
			<script type="text/javascript">
<!--
var jcomments=new JComments(1487, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"><h4>Comments <a class="rss" href="/component/jcomments/feed/com_content/1487.html" title="RSS feed for comments to this post" target="_blank">&nbsp;</a><a class="refresh" href="#" title="Refresh comments list" onclick="jcomments.showPage(1487,'com_content',0);return false;">&nbsp;</a></h4>
<div class="comments-list" id="comments-list-0">
		<div class="even" id="comment-item-9015">
<div class="rbox">
<div class="comment-box">
<a class="comment-anchor" href="/columns/1487-a-long-way-from-green.html#comment-9015" id="comment-9015">#</a>
<span class="comment-title">Council micro managing?</span> &mdash; 
<span class="comment-author">cynic</span>
<span class="comment-date">2016-03-21 00:30</span>
<div class="comment-body" id="comment-body-9015">Seems they like to get their hands into all the details. Altho they still don't have a tree by law that stops developers from cutting down trees that aren't protected by planning policies (see Boler and Southdale and Teeple Terrace for two examples). They may count planting trees but not the number cut. Interesting math.</div>
<span class="comments-buttons">
<a href="#" onclick="jcomments.showReply(9015); return false;">Reply</a>
 | <a href="#" onclick="jcomments.showReply(9015,1); return false;">Reply with quote</a> | 
<a href="#" onclick="jcomments.quoteComment(9015); return false;">Quote</a>
</span>
</div><div class="clear"></div>
</div>
		</div>
		<div class="odd" id="comment-item-9016">
<div class="rbox">
<div class="comment-box">
<a class="comment-anchor" href="/columns/1487-a-long-way-from-green.html#comment-9016" id="comment-9016">#</a>
<span class="comment-title">RE: A long way from green</span> &mdash; 
<span class="comment-author">JMAC</span>
<span class="comment-date">2016-03-21 01:07</span>
<div class="comment-body" id="comment-body-9016">Politically correct posture seems to stifle this Council when it comes to day to day actions.<br />The Mayor wants to paddle in human waste and cry out about saving the environment.<br />Tanya Park wants to eliminate more and more parking spaces downtown and spend a billion on mass transit that does not serve most citizens with a viable alternative.<br />Council wants to save a dumpy building rather than allow a developer to bring hundreds of new residents into the core. The building has been a flop house and home to drunks and ladies of the evening for decades.The new taxes ignored...more people to use this fanciful Forks project.<br />Reality is a tough mistress.Way to close to chicken and tire debates for me.</div>
<span class="comments-buttons">
<a href="#" onclick="jcomments.showReply(9016); return false;">Reply</a>
 | <a href="#" onclick="jcomments.showReply(9016,1); return false;">Reply with quote</a> | 
<a href="#" onclick="jcomments.quoteComment(9016); return false;">Quote</a>
</span>
</div><div class="clear"></div>
</div>
		</div>
		<div class="even" id="comment-item-9017">
<div class="rbox">
<div class="comment-box">
<a class="comment-anchor" href="/columns/1487-a-long-way-from-green.html#comment-9017" id="comment-9017">#</a>
<span class="comment-title">To JMAC</span> &mdash; 
<span class="comment-author">Observer</span>
<span class="comment-date">2016-03-21 09:17</span>
<div class="comment-body" id="comment-body-9017">Residential Buildings in the core have their development charge fees paid for by taxpayers and any new taxes phased in. So, it is a good while before the taxpayer is ahead. Try a different argument</div>
<span class="comments-buttons">
<a href="#" onclick="jcomments.showReply(9017); return false;">Reply</a>
 | <a href="#" onclick="jcomments.showReply(9017,1); return false;">Reply with quote</a> | 
<a href="#" onclick="jcomments.quoteComment(9017); return false;">Quote</a>
</span>
</div><div class="clear"></div>
</div>
		</div>
		<div class="odd" id="comment-item-9018">
<div class="rbox">
<div class="comment-box">
<a class="comment-anchor" href="/columns/1487-a-long-way-from-green.html#comment-9018" id="comment-9018">#</a>
<span class="comment-title">Greening of London</span> &mdash; 
<span class="comment-author">John Sawarin</span>
<span class="comment-date">2016-03-21 17:34</span>
<div class="comment-body" id="comment-body-9018">In a short period of months, controversy regarding Blackfriar bridge; the "dam"; Back to the River project )probably missing an item or more)we are now into the issue of trees.<br />Generally, citizenry has no problem with planting of new trees. BUT, pecan trees from Tennessee ?<br />Does the city employ or consult with an arborist ? Our seasons are a factor, so is location, tree sizes, purpose....to landscape, decorate, or for ornamental <br />purpose.<br /><br />Not under hydro lines. not to shade entire yards. Or 20 feet from a building.<br />And plant in parks those over a certain height.<br /><br />There are many primary responsibilitie<span style="font-size:0;padding:0;margin:0;"> </span>s that not addressed by Council. Still have difficulty understanding why council I some jurisdictions are called, 'aldermen' and 'councillors' in other) After experiencing 'La police de la langue' in GC, we have the 'trees police' in London.<br />That's a legacy worth wasting time on, eh?</div>
<span class="comments-buttons">
<a href="#" onclick="jcomments.showReply(9018); return false;">Reply</a>
 | <a href="#" onclick="jcomments.showReply(9018,1); return false;">Reply with quote</a> | 
<a href="#" onclick="jcomments.quoteComment(9018); return false;">Quote</a>
</span>
</div><div class="clear"></div>
</div>
		</div>
		<div class="even" id="comment-item-9019">
<div class="rbox">
<div class="comment-box">
<a class="comment-anchor" href="/columns/1487-a-long-way-from-green.html#comment-9019" id="comment-9019">#</a>
<span class="comment-title">boulevard planting</span> &mdash; 
<span class="comment-author">NL</span>
<span class="comment-date">2016-03-21 18:34</span>
<div class="comment-body" id="comment-body-9019">We decided that since the grass grew sporadically on our boulevard (mostly due to the large trees planted by CITY, we would turn our boulevard into a small "Butterfly" Garden and so, very carefully have planted butterfly plants and small shrubs there--spaced, low and with mulch. Works out great. There is no need to plant more "trees" as I understood they affect "sight"--but this proves a great alternative and is totally environmental. City should have no trouble with residents doing this and it is prettier and low maintenance as well. <br />As long as residents avoid more "trees" on boulevards, it should be fine.</div>
<span class="comments-buttons">
<a href="#" onclick="jcomments.showReply(9019); return false;">Reply</a>
 | <a href="#" onclick="jcomments.showReply(9019,1); return false;">Reply with quote</a> | 
<a href="#" onclick="jcomments.quoteComment(9019); return false;">Quote</a>
</span>
</div><div class="clear"></div>
</div>
		</div>
		<div class="odd" id="comment-item-9020">
<div class="rbox">
<div class="comment-box">
<a class="comment-anchor" href="/columns/1487-a-long-way-from-green.html#comment-9020" id="comment-9020">#</a>
<span class="comment-title">A stop sign is intended to prevent accidents</span> &mdash; 
<span class="comment-author">Leila Paul</span>
<span class="comment-date">2016-03-22 22:20</span>
<div class="comment-body" id="comment-body-9020">Your column, Phil, is valid in many ways. But let's not forget the purpose of a stop sign. It's intended to ensure orderly movement of traffic. <br /><br />If cars are not to collide and potentially injure, maim or kill, car occupants, then stop signs need to be visible. If I had to weigh the merits of a tree versus a life, or risk of injury, IMO there's no contest.<br /><br />If we're going to value trees more than human life, then maybe that's a valid point - for the greater good. What all dialogue of global warming rarely addresses is that global population contributes most significantly to climate warming. People release gasses by merely existing, breathing and expelling other gasses. Plus all those people need to be fed and the process of growing food, whether plants or meat animals, results in additional emissions. <br /><br />And if there were fewer people, there'd be less use of fossil fuels.<br /><br />Western countries no longer have replacement birth rates. So how do we respond to excessive birth rates in other countries? Do we lay down and die in order to benefit others who have no comprehension of the problem?</div>
<span class="comments-buttons">
<a href="#" onclick="jcomments.showReply(9020); return false;">Reply</a>
 | <a href="#" onclick="jcomments.showReply(9020,1); return false;">Reply with quote</a> | 
<a href="#" onclick="jcomments.quoteComment(9020); return false;">Quote</a>
</span>
</div><div class="clear"></div>
</div>
	</div>
	<div class="comments-list" id="comments-list-9020">
		<div class="even" id="comment-item-9032">
<div class="rbox">
<div class="comment-box">
<a class="comment-anchor" href="/columns/1487-a-long-way-from-green.html#comment-9032" id="comment-9032">#</a>
<span class="comment-title">RE: A stop sign is intended to prevent accidents</span> &mdash; 
<span class="comment-author">Susan Zimmer</span>
<span class="comment-date">2016-12-16 22:19</span>
<div class="comment-body" id="comment-body-9032">Leila - as said in the article - you'd have to be blind to miss the stop sign - if we keep chopping down trees - we are going to die anyway because there won't be enough oxygen to sustain us - and far too much Co2. I applaud Ms. Morningstar - you are a hero - keep it up!</div>
<span class="comments-buttons">
<a href="#" onclick="jcomments.showReply(9032); return false;">Reply</a>
 | <a href="#" onclick="jcomments.showReply(9032,1); return false;">Reply with quote</a> | 
<a href="#" onclick="jcomments.quoteComment(9032); return false;">Quote</a>
</span>
</div><div class="clear"></div>
</div>
		</div>
	</div>
		<div class="odd" id="comment-item-9031">
<div class="rbox">
<div class="comment-box">
<a class="comment-anchor" href="/columns/1487-a-long-way-from-green.html#comment-9031" id="comment-9031">#</a>
<span class="comment-title">RE: A long way from green</span> &mdash; 
<span class="comment-author">Susan Zimmer</span>
<span class="comment-date">2016-12-16 22:16</span>
<div class="comment-body" id="comment-body-9031">Let's add to the "long way off from Greenest City in Canada" the new / blanket sidewalk policy which means that every street - regardless of need and traffic - appears to now need sidewalks - paving over grass and taking down more trees - what part of Green is that?</div>
<span class="comments-buttons">
<a href="#" onclick="jcomments.showReply(9031); return false;">Reply</a>
 | <a href="#" onclick="jcomments.showReply(9031,1); return false;">Reply with quote</a> | 
<a href="#" onclick="jcomments.quoteComment(9031); return false;">Quote</a>
</span>
</div><div class="clear"></div>
</div>
		</div>
</div>
<div id="comments-list-footer"><a class="refresh" href="#" title="Refresh comments list" onclick="jcomments.showPage(1487,'com_content',0);return false;">Refresh comments list</a><br /><a class="rss" href="/component/jcomments/feed/com_content/1487.html" title="RSS feed for comments to this post" target="_blank">RSS feed for comments to this post</a></div>
</div>
<h4>Add comment</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="20" size="22" tabindex="1" />
		<label for="comments-form-name">Name</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
		<label for="comments-form-email">E-mail (required, but will not display)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-title" type="text" name="title" value="" size="22" tabindex="4" />
		<label for="comments-form-title">Title</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" />
		<label for="comments-form-subscribe">Notify me of follow-up comments</label><br />
	</span>
</p>
<p>
	<span>
		<img class="captcha" onclick="jcomments.clear('captcha');" id="comments-form-captcha-image" src="/component/jcomments/captcha/85492.html" width="121" height="60" alt="Security code" /><br />
		<span class="captcha" onclick="jcomments.clear('captcha');">Refresh</span><br />
		<input class="captcha" id="comments-form-captcha" type="text" name="captcha_refid" value="" size="5" tabindex="6" /><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="1487" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.addCounter(1200, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
<script type="text/javascript">
<!--
jcomments.setAntiCache(1,0,0);
//-->
</script> 
</div>			
																		</div>
</div>
                                            	</div>
                                            </div>
                                            <div class="clear"></div>
                                        </div>
                                                                                </div>
                                                                                <div id="rt-content-bottom">
                                            <div class="rt-grid-8 rt-alpha rt-omega">
                    <div class="flushtop nomargintop nopaddingtop">
                    <div class="rt-block">
				<div class="rt-module-surround">
										<div class="rt-module-inner">
						<div class="module-content">
		                	<div class="adsflushtop nomargintop nopaddingtop">
	
<div style="text-align:center;">



<!-- below content -->
<ins class="adsbygoogle"
	style="display:block;"
	data-ad-client="ca-pub-1650249079894070"
	data-ad-slot="4579264342"
	data-ad-format="auto"
	data-ad-type="image"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div>							<div class="clear"></div>
						</div>
					</div>
				</div>
            </div>
                </div>
		
</div>
                                        </div>
                                                                            </div>
                                                            		                    <div class="clear"></div>
						</div>
					</div>
               </div>
           </div>
																									</div>
						</div>
											</div>
				</div>
				
				<div id="rt-footer-surround">
															<div id="rt-copyright">
						<div class="rt-container">
							<div class="rt-grid-12 rt-alpha rt-omega">
                        <div class="rt-block">
				<div class="rt-module-surround">
										<div class="rt-module-inner">
						<div class="module-content">
		                	

<div class="custom"  >
	<p>© Copyright Philip McLeod 2016.&nbsp; <a href="/privacy-statement.html">Privacy Statement</a>.</p></div>
							<div class="clear"></div>
						</div>
					</div>
				</div>
            </div>
        	
</div>
							<div class="clear"></div>
						</div>
					</div>
														</div>
							</div>
														</div>
	</body>
</html>
